Opened 8 years ago

Closed 8 years ago

Last modified 7 months ago

#1197 closed bug (Fixed)

deluge considers 0.14.5 > 0.14.10!! o_O

Reported by: simonbcn Owned by:
Priority: blocker Milestone: 2.x
Component: Unknown Version: 1.2.1
Keywords: Cc:

Description

After today upgrade from official PPA (ppa:deluge-team/ppa), I can't boot deluged:

[INFO ] 03:09:01 daemon:129 Deluge daemon 1.2.1
[ERROR ] 03:09:01 main:216 This version of Deluge requires libtorrent >=0.14.5.0!
Traceback (most recent call last):
 File "/usr/lib/pymodules/python2.6/deluge/main.py", line 209, in start_daemon
 Daemon(options, args)
 File "/usr/lib/pymodules/python2.6/deluge/core/daemon.py", line 136, in __init__
 from deluge.core.core import Core
 File "/usr/lib/pymodules/python2.6/deluge/core/core.py", line 36, in <module>
 from deluge._libtorrent import lt
 File "/usr/lib/pymodules/python2.6/deluge/_libtorrent.py", line 60, in <module>
 check_version(lt)
 File "/usr/lib/pymodules/python2.6/deluge/_libtorrent.py", line 53, in check_version
 raise ImportError("This version of Deluge requires libtorrent >=%s!" % REQUIRED_VERSION)
ImportError: This version of Deluge requires libtorrent >=0.14.5.0!

Installed libtorrent version 0.14.10-2~karmic~ppa1

Change History (2)

comment:1 Changed 8 years ago by andar

  • Resolution set to fixed
  • Status changed from new to closed

This has been fixed in 1.2-stable.

comment:2 Changed 7 months ago by Cas

  • Milestone changed from 2.0.x to 2.x

Milestone renamed

Note: See TracTickets for help on using tickets.