Opened 5 years ago

Closed 4 years ago

#1284 closed bug (Fixed)

WebUI on Windows plugin error

Reported by: gazpachoking Owned by: damoxc
Priority: minor Milestone: 1.3
Component: Web-UI Version: 1.3.0_dev
Keywords: Cc:

Description

When loading the webui, right after I connect to the daemon, the following error message is displayed in the browser:

Error loading script:
/js/label/label.js
status: 4004

Label filters still work, but I can't set the label of a torrrent.

The webui (1.3 rc1) and daemon are running on Windows (Windows server 2003, 32 bit.) I have tested Firefox and Chrome, on Windows and Linux as the client, with the same result.

Change History (4)

comment:1 in reply to: ↑ description Changed 5 years ago by gazpachoking

Oops, I meant 'status: 404'

comment:2 Changed 4 years ago by gazpachoking

  • Milestone changed from Future to 1.3.0

comment:3 Changed 4 years ago by gazpachoking

  • Summary changed from WebUI label plugin error to WebUI on Windows plugin error

The same error occurs with the execute and scheduler plugins as well.

comment:4 Changed 4 years ago by damoxc

  • Resolution set to fixed
  • Status changed from new to closed

Fixed as of r5fd8628761

Note: See TracTickets for help on using tickets.