Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#1377 closed bug (Fixed)

JS bug interfering with enabling plugins

Reported by: samuel337 Owned by: damoxc
Priority: minor Milestone: 1.3.1
Component: Web UI Version: 1.3.0_dev
Keywords: Cc:

Description

There's a minor bug in PluginsPage?.js that causes the interface to not be refreshed after enabling a plugin.

Seems to have been caused by a bad refactor; I have attached a git diff. Not sure if that's how things work here - couldn't really find anything on the wiki about contributing. Let me know if there's another process for submitting patches.

Attachments (1)

PluginsPage.js.diff (714 bytes) - added by samuel337 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by samuel337

comment:1 Changed 7 years ago by damoxc

  • Resolution set to fixed
  • Status changed from new to closed

Patch applied to 1.3-stable and master, thanks!

comment:2 Changed 7 years ago by johnnyg

  • Milestone set to 1.3.1
Note: See TracTickets for help on using tickets.