Opened 6 years ago

Closed 6 years ago

#1964 closed bug (Fixed)

Unhandled UnpicklingError with corrupt state file

Reported by: Cas Owned by:
Priority: minor Milestone: 1.3.4
Component: GTK UI Version: 1.3.3
Keywords: Cc:

Description

Forwarded from launchpad: https://bugs.launchpad.net/ubuntu/+source/deluge/+bug/750146

The error should be handled properly.

I suggested that it was caused by a corrupted state file but I think that "invalid load- key, 'Õ'" is related to bug #1957 where the column key is being translated.

Change History (1)

comment:1 Changed 6 years ago by Cas

  • Resolution set to fixed
  • Status changed from new to closed

Fix committed to 1.3-stable:2504b252

Note: See TracTickets for help on using tickets.