Opened 4 years ago

Closed 2 years ago

#2405 closed bug (Fixed)

Bump minimum libtorrent version to at least 0.16.12

Reported by: Cas Owned by: Cas
Priority: major Milestone: 2.0
Component: Core Version: other (please specify)
Keywords: Cc:

Description

Missing python bindings added along with fixes

Change History (3)

comment:1 Changed 4 years ago by XxOsurfer3xX

I agree with this, I had a lot of problems with crashes and trying to tweak libtorrent. After upgrading manually to libtorrent 0.16.16 everything is working great. 0.16.11 in Ubuntu Server 13.10 for me was a disaster.

comment:2 Changed 3 years ago by Cas

  • Milestone changed from 1.4.0 to 2.0.0
  • Owner set to Cas
  • Status changed from new to assigned

The minimum is a requirement is not to do with crashes or bugs it is to do with lt python API methods that are not in previous versions. Users can always install latest version.

comment:3 Changed 2 years ago by Cas

  • Resolution set to Fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.