Opened 3 years ago

Closed 3 years ago

#2492 closed bug (Invalid)

deluge download files out of date

Reported by: elitenoobboy Owned by:
Priority: major Milestone: not applicable
Component: Unknown Version: other (please specify)
Keywords: Cc:

Description

Deluge 1.3.7 has been out for over a month, yet most of the files on the download page are for the older 1.3.6. Some links don't even specify what version they are, others like the fedora or gentoo don't even work. The download page needs to be fixed. http://dev.deluge-torrent.org/wiki/Download

Change History (3)

comment:1 Changed 3 years ago by Cas

  • Resolution set to Invalid
  • Status changed from new to closed

This is not a place for discussion points, please use the forum.

comment:2 Changed 3 years ago by elitenoobboy

  • Resolution Invalid deleted
  • Status changed from closed to reopened

I am not discussing. I am reporting a bug.

comment:3 Changed 3 years ago by Cas

  • Milestone changed from Future to not applicable
  • Resolution set to Invalid
  • Status changed from reopened to closed

It is not a bug and it has nothing to do with us, speak to the distros...

Note: See TracTickets for help on using tickets.