Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#2944 closed bug (Duplicate)

Cannot edit some config on Windows

Reported by: agemono Owned by:
Priority: major Milestone: needs verified
Component: GTK UI Version: 1.3.13
Keywords: Cc:

Description

When I first open Deluge settings, I can edit settings such as download location and bandwidth.

However, problems will arise when opening those settings after the second time.

Specifically, the set values such as the download location and bandwidth are not displayed and I can not change it.

Probably similar problem has occurred in all setting items where I can enter a character string.

This problem occurred in Windows, but it did not occur on Linux (I used Kali Linux).

OS:Windows10 64bit 14393.447 japanese

Deluge language:japanese and english

Installation method:installer

Attachments (10)

First (normal)_A.png (35.4 KB) - added by agemono 14 months ago.
After the second time(with problem)_A.png (31.4 KB) - added by agemono 14 months ago.
First (normal)_B.png (38.5 KB) - added by agemono 14 months ago.
After the second time(with problem)_B.png (37.1 KB) - added by agemono 14 months ago.
First (normal)_C.png (57.9 KB) - added by agemono 14 months ago.
After the second time(with problem)_C.png (47.5 KB) - added by agemono 14 months ago.
First (normal)_D.png (31.9 KB) - added by agemono 14 months ago.
After the second time(with problem)_D.png (29.1 KB) - added by agemono 14 months ago.
First (normal)_English.png (29.9 KB) - added by agemono 14 months ago.
After the second time(with problem)_English.png (25.9 KB) - added by agemono 14 months ago.

Download all attachments as: .zip

Change History (12)

Changed 14 months ago by agemono

Changed 14 months ago by agemono

Changed 14 months ago by agemono

Changed 14 months ago by agemono

Changed 14 months ago by agemono

Changed 14 months ago by agemono

Changed 14 months ago by agemono

Changed 14 months ago by agemono

Changed 14 months ago by agemono

comment:1 Changed 14 months ago by Cas

  • Resolution set to Duplicate
  • Status changed from new to closed

Looks like duplicate of #2386

comment:2 Changed 14 months ago by agemono

Thank you for your quick response and information.

I changed some libraries to those used by sylpheed - 3.5.1, this problem did not occur. However, with this change, problems occurred that Deluge freezes when moving Deluge window.

For Your Information.

Note: See TracTickets for help on using tickets.