Opened 9 months ago

Closed 9 months ago

#3029 closed bug (Duplicate)

Selecting certain files for download has major bugs

Reported by: user7 Owned by:
Priority: critical Milestone: needs verified
Component: Unknown Version: 1.3.14
Keywords: Cc:

Description

Latest version of Deluge on Windows 10 64bit.

Description of the bug: I don't want to download all files in a torrent, selecting certain files for DO NOT DOWNLOAD - or selecting ALL files for DO NOT DOWNNLOAD then setting the files you want to download for NORMAL PRIORITY may trigger setting ALL files as NORMAL PRIORITY. I've tried this process multiple times and NO the root folder is not selected when making the selection.

Change History (2)

comment:1 Changed 9 months ago by Udasomu_Shakerabu

Duplicate of bug #2990?

comment:2 Changed 9 months ago by Cas

  • Resolution set to Duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.