Version 1 (modified by squisher, 5 years ago) (diff)

--

FlexGet

Homepage: http://flexget.com/

This plugin is compatible with deluge version 1.2.

For more information please read the following forum post: http://forum.deluge-torrent.org/viewtopic.php?f=9&t=18865&start=0