Deluge 1.2.3

March 27, 2010

This release fixes 2 issues with libtorrent compatibility. Deluge will now recognize libtorrent 0.14.10 as being a higher version than 0.14.9 and there is a minor fix to allow libtorrent 0.15.0 support as well.

As always, see the ChangeLog and the Revision Log for the full list of changes.

Download the source tarballs from: or check out the Download page for information on where to find packages for your OS.

Happy Sharing!


525b47123fd7841ee50243fdb0204b5ae4182f24  deluge-1.2.3.tar.gz
3b6d727b7f4ce98734f3b980982c85515783c351  deluge-1.2.3.tar.bz2
ab036af47a797c76f1a3211dcb47a89e90adf4a2  deluge-1.2.3.tar.lzma
3d4ee9c9e056dd2180b54021dcce1c20a93166ab  deluge-1.2.3-win32-setup.exe


5ed0b8828aee246c3145d06bada4e66d  deluge-1.2.3.tar.gz
f1dbc8734c1881b115b98f572e523a4d  deluge-1.2.3.tar.bz2
4ae150fbd021d4d32c8c9038f29a9db2  deluge-1.2.3.tar.lzma
2dcf862ce7e222bba2649495c4af893b  deluge-1.2.3-win32-setup.exe
Last modified 7 years ago Last modified on 03/27/2010 08:33:58 PM