Custom Query (2449 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (610 - 612 of 2449)

Ticket Resolution Summary Owner Reporter
#1379 WontFix Deluge keeps trying to load net-pf-10 when ipv6 is disabled kirrun
Description

Deluge keeps trying to load net-pf-10 resulting in grsec log being deluged like this:

Oct 25 12:10:17 kirServ kernel: [1226293.336190] grsec: From 195.206.52.6: denied kernel module auto-load of net-pf-10 by /usr/bin/deluged[deluged:8825] uid/euid:1001/1001 gid/egid:1004/1004, parent /sbin/init[init:1] uid/euid:0/0 gid/egid:0/0
Oct 25 12:10:17 kirServ kernel: [1226293.336420] grsec: From 195.206.52.6: denied kernel module auto-load of net-pf-10 by /usr/bin/deluged[deluged:8825] uid/euid:1001/1001 gid/egid:1004/1004, parent /sbin/init[init:1] uid/euid:0/0 gid/egid:0/0
Oct 25 12:10:17 kirServ kernel: [1226293.336530] grsec: From 195.206.52.6: denied kernel module auto-load of net-pf-10 by /usr/bin/deluged[deluged:8825] uid/euid:1001/1001 gid/egid:1004/1004, parent /sbin/init[init:1] uid/euid:0/0 gid/egid:0/0
Oct 25 12:10:17 kirServ kernel: [1226293.336558] grsec: From 195.206.52.6: denied kernel module auto-load of net-pf-10 by /usr/bin/deluged[deluged:8825] uid/euid:1001/1001 gid/egid:1004/1004, parent /sbin/init[init:1] uid/euid:0/0 gid/egid:0/0
Oct 25 12:10:17 kirServ kernel: [1226293.336630] grsec: From 195.206.52.6: denied kernel module auto-load of net-pf-10 by /usr/bin/deluged[deluged:8825] uid/euid:1001/1001 gid/egid:1004/1004, parent /sbin/init[init:1] uid/euid:0/0 gid/egid:0/0
Oct 25 12:10:17 kirServ kernel: [1226293.336681] grsec: more alerts, logging disabled for 10 seconds

The system is not ipv6 aware — net-pf-10 is aliased to off. But grsec catches attempt to load it even before aliases are checked.

This is deluge's problem as no other program behaves like this.

#1394 WontFix deluge.ui.client should implement twisted.application.service.IService balaton
Description

... to make it easier to interface it with a twisted application.

#1396 WontFix "Open" and "Open Folder" context menu items cause 100% CPU usage dwagonfwy
Description

xubuntu 10.10
deluge 1.3.1 (ppa)
libtorrent 0.15.4.0

right-clicking a torrent and choosing "Open Folder" from the context menu causes /usr/bin/deluge to spike to 100% cpu usage until the process is killed. this happens whether or not deluge is started with the command "deluge-gtk" or "deluge".

the process must be killed, resulting terminal output:

method return sender=:1.26 -> dest=:1.48 reply_serial=2

attempts to fix this include:
reinstalling everything deluge related
reinstalling everything python related
removing ~/.config/deluge

will supply more info & logs if needed.

Batch Modify
Note: See TracBatchModify for help on using batch modify.
Note: See TracQuery for help on using queries.