Custom Query (2449 matches)
Results (613 - 615 of 2449)
| Ticket | Resolution | Summary | Owner | Reporter |
|---|---|---|---|---|
| #1480 | WontFix | Opening any link from deluge causing 100% cpu load under Ubuntu 10.10 | ||
| Description |
Clicking on any link in deluge (from "About" dialog for example) causing deluge to load cpu heavily. That problem doesn't exist under Ubuntu 10.04, so I think there is some mess with python in Ubuntu 10.10 or just with Maverick's build of deluge. |
|||
| #1492 | WontFix | Deluge thought daemon is local because of SSH tunnel? | ||
| Description |
I set up a SSH tunnel at 127.0.0.1, connected to the non-local daemon and added a torrent. It bitched about missing folders. So I created the same folders on the computer where the frontend (deluge-gtk) was running and it was all good. I suppose this could potentially be a problem when you can't replicate the folder structure on the machine with the frontend? |
|||
| #1518 | WontFix | [win32] If deluged is running, starting classic mode deluge results in unhandled error | ||
| Description |
Start delgued separately and then start deluge with classic mode enabled and a box pops up with the error message below. It doesn't break Deluge, just should be handled so as not to appear. Traceback (most recent call last): File "deluge\ui\gtkui\gtkui.py", line 294, in _on_reactor_start File "deluge\ui\client.py", line 559, in start_classic_mode File "deluge\ui\client.py", line 432, in __init__ File "deluge\core\daemon.py", line 81, in __init__ File "deluge\core\daemon.py", line 71, in process_running File "deluge\core\daemon.py", line 68, in get_proclist File "win32com/client/__init__.py", line 72, in GetObject File "win32com/client/__init__.py", line 87, in Moniker com_error: (-2147023838, 'The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.', None, None) |
|||
