Custom Query (2449 matches)
Results (178 - 180 of 2449)
| Ticket | Resolution | Summary | Owner | Reporter |
|---|---|---|---|---|
| #3089 | Invalid | trac report "My tickets" doesn't work | ||
| Description |
The [trac report "My tickets"](http://dev.deluge-torrent.org/report/7) doesn't work because it displays no results while I have active and fixed tickets. |
|||
| #3090 | Fixed | Typo in systemd Scripts for Deluge Web UI (deluge-web) Service | ||
| Description |
Following the instructions at http://dev.deluge-torrent.org/wiki/UserGuide/Service/systemd I created my deluge-web.service with the provided text. Sticking to the instructions, I tried to start deluge-web and verify it was running before making it to the Logging section, so I never replaced line 11. systemctl status deluge-web gave me ● deluge-web.service - Deluge Bittorrent Client Web Interface
Loaded: loaded (/etc/systemd/system/deluge-web.service; enabled; vendor preset: enabled)
Active: inactive (dead) (Result: exit-code) since Thu 2017-07-13 00:57:05 UTC; 40s ago
Docs: man:deluge-web
Process: 498 ExecStart=/usr/bin/deluge-web -d (code=exited, status=2)
Main PID: 498 (code=exited, status=2)
Jul 13 00:57:05 omnideluge systemd[1]: deluge-web.service: Unit entered failed state.
Jul 13 00:57:05 omnideluge systemd[1]: deluge-web.service: Failed with result 'exit-code'.
Jul 13 00:57:05 omnideluge systemd[1]: deluge-web.service: Service hold-off time over, scheduling restart.
Jul 13 00:57:05 omnideluge systemd[1]: Stopped Deluge Bittorrent Client Web Interface.
Jul 13 00:57:05 omnideluge systemd[1]: deluge-web.service: Start request repeated too quickly.
Jul 13 00:57:05 omnideluge systemd[1]: Failed to start Deluge Bittorrent Client Web Interface.
While searching for the error I tried manually running deluge-web -d, which gave me deluge-web: error: no such option: -d After editing line 11 and removing the -d, the service was able to start. |
|||
| #3093 | WontFix | Speed regulation ignored. | ||
| Description |
When download speed limit is set to be more than about 4100KB/s, it gets completely ignored and speed is maxed out. Even after setting it back to 4100, it's ignored until deluge is restarted. Client: 1.3.15 libtorrent: 1.1.4.0 Linux 4.11.9-1-ARCH #1 SMP PREEMPT x86_64 |
|||
