Opened 13 years ago

Closed 13 years ago

#1027 closed bug (WorksForMe)

daemon fails to start if label plugin enabled

Reported by: MCMisenar Owned by: andar
Priority: major Milestone:
Component: Plugin Version: 1.1.9
Keywords: Cc: MCMisenar@…

Description

If the label plugin is enabled, the deluged daemon fails to start.

Using Deluge 1.1.9 on Gentoo Linux for both client and server, which are on different computers.

I get the following errors: ZipImportError?: can't decompress data; zlib not available Fatal Python error: PyImport_GetModuleDict: no module dictionary!

Change History (2)

comment:1 Changed 13 years ago by MCMisenar

  • Cc MCMisenar@… added

comment:2 Changed 13 years ago by andar

  • Resolution set to worksforme
  • Status changed from new to closed

This is likely not an error with Deluge but with your Python distribution. I am unable to reproduce this.

Note: See TracTickets for help on using tickets.