Opened 14 years ago

Closed 14 years ago

#103 closed bug (Invalid)

Progress bar on main windows and the one in Torrent files plugin shows a different percentage

Reported by: zodmaner@… Owned by: markybob
Priority: major Milestone:
Component: 0.5.x Version: 0.5.8.6
Keywords: Cc:

Description

The progress bar on main window shows a different percentage than the progress bar(s) in the Torrent files plugin tab.

Here is a picture of a bug: http://img156.imageshack.us/my.php?image=screenshotdeluge1jk1.png

As you can see, the main window progress bar shows the percentage at 25% while the one in Torrent files plugin is at 2.95%.

It seems that the progress bar in the main window is the 'correct' one because the download complete when main window's progress bar reaches 100%, but if I do force recheck, then the progress bar on main window get reset to the same value as the one in Torrent files plugin (in this cases, 2.95%).

Neither restart Deluge nor delete .config/deluge folder fix this issue.

This also effects torrent with multiply files in it.

Change History (4)

comment:1 Changed 14 years ago by anonymous

I can confirm this behaviour.

comment:2 Changed 14 years ago by ShinjiLeery

I can confirm this too

comment:4 Changed 14 years ago by mvoncken

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.