Opened 12 years ago

Closed 12 years ago

#1053 closed bug (Invalid)

File Priority No Longer Working

Reported by: curtlee2002 Owned by: damoxc
Priority: minor Milestone: 1.3
Component: Web UI Version: other (please specify)
Keywords: Cc:

Description

In the webui right clicking on a file and setting the priority of I file in the files tab of a torrent no longer works in deluge_1.3.0-dev.svn20091030. When you change the priority, it shows the change for a moment and goes back to normal priority. This was working fine in deluge_1.3.0-dev.svn20091009. I would be glad to help with with any further information needed.

Thank You for all the hard work and your time. -Curt

Change History (5)

comment:1 Changed 12 years ago by curtlee2002

I just opened the gtkui and realized I can't change the priority of a file at all. They are grayed out (un-selectable). I imagine someone is aware of this.

comment:2 Changed 12 years ago by damoxc

Are you using compact allocation??

comment:3 Changed 12 years ago by curtlee2002

No, I have it set to full allocation. I know compact allocations doesn't allow you to select what files to download or file priority.

comment:4 Changed 12 years ago by andar

My guess is that the torrent was added in compact allocation and now you've changed the global setting back to full. The problem is that you will need to re-add the torrent using full allocation to get the file priorities functionality back.

comment:5 Changed 12 years ago by curtlee2002

  • Resolution set to invalid
  • Status changed from new to closed

andar, after reading what you said I added a few more torrents. I still couldn't set file priority. So I decided to delete my configurations folder. I set all the setting back and added a torrent. I no longer have the problem. Sorry, I didn't try that before. I guess it got corrupted somehow the day I installed the newer svn. I am sure I caused it somehow.

Note: See TracTickets for help on using tickets.