Opened 11 years ago

Closed 11 years ago

#1072 closed bug (WorksForMe)

Traceback on deluge 1.2.0_rc3 start

Reported by: Ideal Owned by: andar
Priority: major Milestone:
Component: GTK UI Version: 1.2.0_rc3
Keywords: Cc:

Description

Traceback (most recent call last):
  File "/usr/lib/python2.5/site-packages/deluge-1.2.0_rc3-py2.5.egg/deluge/ui/gtkui/gtkui.py", line 101, in start
    GtkUI(self.args)
  File "/usr/lib/python2.5/site-packages/deluge-1.2.0_rc3-py2.5.egg/deluge/ui/gtkui/gtkui.py", line 225, in __init__
    reactor.run()
  File "/usr/lib/python2.5/site-packages/twisted/internet/gtk2reactor.py", line 186, in run
    self.__run()
  File "/usr/lib/python2.5/site-packages/twisted/internet/gtk2reactor.py", line 226, in simulate
    self.runUntilCurrent()
--- <exception caught here> ---
  File "/usr/lib/python2.5/site-packages/twisted/internet/base.py", line 705, in runUntilCurrent
    call.func(*call.args, **call.kw)
  File "/usr/lib/python2.5/site-packages/deluge-1.2.0_rc3-py2.5.egg/deluge/ui/gtkui/connectionmanager.py", line 288, in __update_list
    for row in self.liststore:
exceptions.AttributeError: 'ConnectionManager' object has no attribute 'liststore'

Change History (2)

comment:1 Changed 11 years ago by andar

I cannot reproduce. Is this still an issue with RC4?

comment:2 Changed 11 years ago by Ideal

  • Resolution set to worksforme
  • Status changed from new to closed

Uh, afair there was a specific case when exactly that happens.. Okay, maybe lets close this for now and if it pops up later - deal with it..

Note: See TracTickets for help on using tickets.