Opened 12 years ago

Closed 12 years ago

#1082 closed feature-request (Duplicate)

Additional columns for uploaded and downloaded amount in torrent list

Reported by: sidd Owned by: andar
Priority: minor Milestone:
Component: GTK UI Version: 1.1.9
Keywords: Cc:

Description

Currently there is no way to display the amount uploaded or downloaded in the main torrent list. This information is only available from the details panel on individual torrents. Concequently, it is not possible to sort the list, for example, by the amount uploaded.

This columns could be added, but not enabled by default (in view columns), thereby not impacting UI in any way.

Change History (1)

comment:1 Changed 12 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #607

Note: See TracTickets for help on using tickets.