Opened 14 years ago

Closed 14 years ago

#1102 closed feature-request (Duplicate)

Folders Progress Status

Reported by: tiagoboldt Owned by:
Priority: trivial Milestone:
Component: Unknown Version: 1.2.0_rc4
Keywords: user interface, usability Cc:

Description

Whenever there's a folder on the files list tab, there is no way to see it's priority and progress.

I propose that the folder's progress should be the arithmetic mean of all the files inside it, so that there can be a progress bar on folders also, giving the user an idea on it's progress without having to open it and analyse each file.

Also, I propose that a folder's priority is the priority of it's files if they are all the same and some other text string if there are multiple priorities inside it.

Change History (1)

comment:1 Changed 14 years ago by damoxc

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #457

Note: See TracTickets for help on using tickets.