Opened 14 years ago

Closed 14 years ago

#1107 closed bug

"Start" button stays disabled if pausing while checking

Reported by: XChesser Owned by:
Priority: trivial Milestone:
Component: GTK UI Version: 1.2.0_rc4
Keywords: Cc:

Description

If I pause torrent while rechecking, 'Start' button in toolbar stays unavailable (and 'Pause' button available on the contrary). Buttons in the menu are available and work as expected.

Change History (2)

comment:1 Changed 14 years ago by andar

  • Status changed from new to pending

I cannot reproduce.. The toolbar buttons stay available in either state.

comment:2 Changed 14 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.