Opened 15 years ago

Closed 14 years ago

#1111 closed bug (Invalid)

Refuse to download torrent from Demonoid

Reported by: waeking Owned by: Damien Churchill
Priority: minor Milestone:
Component: Web UI Version: 1.2.0_rc3
Keywords: Cc:

Description

Using Deluge 1.20rc3 on Ubuntu 8.04LTS I have added torrent link to demonoid however the torrent will not download. Forum Details: http://forum.deluge-torrent.org/viewtopic.php?f=8&t=25935&p=116365#p116365

Change History (4)

comment:1 by Damien Churchill, 15 years ago

Status: newpending

Are you trying to download a torrent which requires you to be logged in to download?

comment:2 by waeking, 14 years ago

Status: pendingnew

I am logged into demonoid on the present tab. On a background tab I am also logged into the deluge web ui.

comment:3 by Damien Churchill, 14 years ago

Status: newpending

Just because you are logged in to Demonoid with your browser does not mean Deluge will be able to download the torrent, it requires whatever cookies Demonoid has provided you with.

Please confirm that when provided with the correct cookies (you will have to extract them from your browser) that it is still unable to download the torrent.

comment:4 by Damien Churchill, 14 years ago

Resolution: invalid
Status: pendingclosed

I'm closing this as it seems highly likely that the issue is as I suggested and there is no response.

Note: See TracTickets for help on using tickets.