Opened 12 years ago

Closed 12 years ago

#1129 closed bug (Duplicate)

"move storage" command moves unrelated files

Reported by: mxxx Owned by:
Priority: minor Milestone:
Component: Unknown Version: 1.2.0_rc5
Keywords: Cc:

Description

i had 2 torrents running today that both had all files in a "Season 1" subfolder.

I used the "Move Storage" command in the gtkui to move one of the torrents, which resulted in all files in the Season 1 folder being moved, not just the ones relevant to that particular torrent.

Change History (1)

comment:1 Changed 12 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #856

Note: See TracTickets for help on using tickets.