Opened 12 years ago

Closed 10 years ago

Last modified 3 years ago

#1132 closed feature-request (Duplicate)

"Move Storage" and automatic move storage, progress bar

Reported by: nanomachine Owned by:
Priority: minor Milestone: 2.0.0
Component: Core Version: 1.2.0
Keywords: move storage completion Cc:

Description

When either right clicking a torrent, and telling it to move the storage or using Move storage, there is nothing to indicate it has finishesed. This could be a problem if the files are very big, and the program is closed to early. A progress bar in the as a pop up or the bottom portion of Deluge would be a nice way to indicate that.

Change History (6)

comment:1 Changed 12 years ago by Cas

  • Component changed from other to core
  • Milestone set to 1.4.0
  • Summary changed from Right click "Move Storage" and automatic move storage, no progress or indication of completion to "Move Storage" and automatic move storage, progress bar

To add to this; there is no indication if the move command has failed to move the files

comment:2 Changed 11 years ago by naikoto

Also, notice that transfer stalls when moving between partitions: Ticket #994 and dupe Ticket #1340. Maybe make this process as modal dialog with progress and abort button.

comment:3 Changed 11 years ago by naikoto

And this is a dupe of Ticket #637

comment:4 Changed 10 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

comment:5 Changed 6 years ago by Cas

  • Milestone changed from 2.0.x to 2.0

comment:6 Changed 3 years ago by Cas

  • Milestone changed from 2.0 to 2.0.0

Milestone renamed

Note: See TracTickets for help on using tickets.