Opened 11 years ago

Closed 11 years ago

#1153 closed bug (WontFix)

deluge should not allow multiple instances of itself to be run

Reported by: elitenoobboy Owned by:
Priority: major Milestone:
Component: Unknown Version: 1.2.0
Keywords: Cc:

Description

The gtkui and webui are listing different torrents. The lists are not the same.

Attachments (2)

web.png (86.9 KB) - added by elitenoobboy 11 years ago.
webui
gtk.png (87.2 KB) - added by elitenoobboy 11 years ago.
gtkui

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by elitenoobboy

webui

Changed 11 years ago by elitenoobboy

gtkui

comment:1 Changed 11 years ago by elitenoobboy

Those pics were taken at the same time, from the same machine.

comment:2 Changed 11 years ago by damoxc

  • Status changed from new to pending

I can't see what filters are being used on the WebUI. Unless you provide another set of pictures showing what is going on in more detail I'm going to have to mark this as invalid.

comment:3 Changed 11 years ago by elitenoobboy

  • Status changed from pending to new
  • Summary changed from webui torrent list and gtkui torrent list are not the same to deluge should not allow multiple instances of itself to be run

The filters were set to all in both. Anyway, I think the problem was caused by an extra instance of deluge being run, so the bug should be changed to "deluge should not allow multiple instances of itself to be run"? I was running it with something like "deluge" and then "deluge -u webui" to get the webui running, but the new version uses a daemon, so when I logged on to the webui, it asked me to start the daemon, and that's where the trouble started and why there were 2 different sets of. The daemon should check for other instances. In task manager, it said that /usr/bin/deluge and deluged and whatever the webui was called were all being run simultaneously.

comment:4 Changed 11 years ago by Cas

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.