Opened 12 years ago

Closed 12 years ago

#1177 closed defect (Fixed)

add torrents not work "Fake_path"

Reported by: lk29 Owned by: damoxc
Priority: major Milestone: 1.3
Component: Web UI Version: 1.2.0_dev
Keywords: Cc:

Description

Click "Add" Click "File" Click "Browse" and select torrents file and .. in File: adds strang path C:\Fake_path Click Add Please Wait... Uploading you torrents ... ...and you can wait forever

Browser Opera 10.10 deluge git on 2010-03-14 03:58

Attachments (3)

14032010_add_from_file.gif (16.0 KB) - added by lk29 12 years ago.
14032010_click_add.gif (4.8 KB) - added by lk29 12 years ago.
14032010_add_toorents.gif (17.3 KB) - added by lk29 12 years ago.

Download all attachments as: .zip

Change History (8)

Changed 12 years ago by lk29

Changed 12 years ago by lk29

Changed 12 years ago by lk29

comment:1 Changed 12 years ago by lk29

not work InternetExplorer? 8.0.6001.18702
MozillaFireFox? 3.6
Opera 10.10


in Opera 10.50 work sometimes 9/10

comment:2 Changed 12 years ago by damoxc

  • Status changed from new to accepted

I have fixed the torrent being stuck in the grid with e2840148afa589453a54721e73108ef2c6aabf68.

I'll have to look into the opera issue although I'm partial to believe that its just opera being a douchebag (I resent it for not support the 'contextmenu' event which means no right click menus).

I'm not able to reproduce this using Chromium or Firefox 3.6 on Linux and testing on Windows will have to wait until I get home later on today.

comment:3 Changed 12 years ago by lk29

forgot to add the data problems are found under os Winows XP SP3

again checked on the last git: Firefox 3.6 (...Uploading your torrent.. and nothing)

http://img-fotki.yandex.ru/get/3807/lk29.a/0_2e237_cc3fc22d_L.jpg

MS IE 8 work ok..

comment:4 Changed 12 years ago by damoxc

  • Milestone set to 1.3.0

comment:5 Changed 12 years ago by damoxc

  • Resolution set to fixed
  • Status changed from accepted to closed

This is fixed in the latest git master.

Note: See TracTickets for help on using tickets.