Opened 14 years ago

Closed 13 years ago

Last modified 5 years ago

#1192 closed feature-request (Duplicate)

Lack of keyboard shortcuts

Reported by: schumnana Owned by:
Priority: major Milestone: 2.0.0
Component: Unknown Version: 1.1.9
Keywords: Cc:

Description

Can you add at least a shortcuts for all actions menu (notably add torrent, preference like quit CTRL+Q) and buttons on top (like add, remove, pause, play, up, down, preference)?

Change History (3)

comment:1 Changed 13 years ago by johnnyg

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1094

comment:2 Changed 8 years ago by Cas

  • Milestone changed from 2.0.x to 2.0

comment:3 Changed 5 years ago by Cas

  • Milestone changed from 2.0 to 2.0.0

Milestone renamed

Note: See TracTickets for help on using tickets.