Opened 14 years ago

Closed 14 years ago

Last modified 7 years ago

#1197 closed bug (Fixed)

deluge considers 0.14.5 > 0.14.10!! o_O

Reported by: simonbcn Owned by:
Priority: blocker Milestone: 2.x
Component: Unknown Version: 1.2.1
Keywords: Cc:


After today upgrade from official PPA (ppa:deluge-team/ppa), I can't boot deluged:

[INFO ] 03:09:01 daemon:129 Deluge daemon 1.2.1
[ERROR ] 03:09:01 main:216 This version of Deluge requires libtorrent >=!
Traceback (most recent call last):
 File "/usr/lib/pymodules/python2.6/deluge/", line 209, in start_daemon
 Daemon(options, args)
 File "/usr/lib/pymodules/python2.6/deluge/core/", line 136, in __init__
 from deluge.core.core import Core
 File "/usr/lib/pymodules/python2.6/deluge/core/", line 36, in <module>
 from deluge._libtorrent import lt
 File "/usr/lib/pymodules/python2.6/deluge/", line 60, in <module>
 File "/usr/lib/pymodules/python2.6/deluge/", line 53, in check_version
 raise ImportError("This version of Deluge requires libtorrent >=%s!" % REQUIRED_VERSION)
ImportError: This version of Deluge requires libtorrent >=!

Installed libtorrent version 0.14.10-2~karmic~ppa1

Change History (2)

comment:1 by andar, 14 years ago

Resolution: fixed
Status: newclosed

This has been fixed in 1.2-stable.

comment:2 by Calum, 7 years ago

Milestone: 2.0.x2.x

Milestone renamed

Note: See TracTickets for help on using tickets.