Opened 11 years ago

Closed 11 years ago

Last modified 4 years ago

#1201 closed bug (Duplicate)

Deprecation warning, use get_session_status()

Reported by: marcosgdf Owned by:
Priority: trivial Milestone: 2.x
Component: Core Version: 1.2.3
Keywords: Cc:

Description

I'm using Deluge 1.2.2.3-karmic-ppa1 and Ubuntu 9.10.

Some warnings were displayed by deluged -d

mediacenter@mediacenter-pc:~$ deluged -d
/usr/lib/pymodules/python2.6/deluge/core/core.py:496: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
/usr/lib/pymodules/python2.6/deluge/core/core.py:611: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
^Cmediacenter@mediacenter-pc:~$ deluged
mediacenter@mediacenter-pc:~$ /usr/lib/pymodules/python2.6/deluge/core/core.py:496: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
/usr/lib/pymodules/python2.6/deluge/core/core.py:611: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)

Change History (3)

comment:1 Changed 11 years ago by Cas

  • Component changed from other to core
  • Priority changed from minor to trivial
  • Type changed from defect to bug
  • Version changed from 1.2.1 to 1.2.3

comment:2 Changed 11 years ago by johnnyg

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #496

comment:3 Changed 4 years ago by Cas

  • Milestone changed from 2.0.x to 2.x

Milestone renamed

Note: See TracTickets for help on using tickets.