Opened 14 years ago

Closed 13 years ago

Last modified 6 years ago

#1261 closed feature-request (Duplicate)

IPv6 support in RPC

Reported by: olmari Owned by:
Priority: minor Milestone: 2.0.0
Component: Core Version:
Keywords: IPv6 rpc Cc:

Description

I see few tickets about needing IPv6 support in deluge-web, but I'd also like support for RPC too, so pretty please :)

Change History (4)

comment:1 Changed 13 years ago by Cas

  • Priority changed from major to minor
  • Version 1.2.3 deleted

comment:2 Changed 13 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1130

comment:3 Changed 9 years ago by Cas

  • Milestone changed from 2.0.x to 2.0

comment:4 Changed 6 years ago by Cas

  • Milestone changed from 2.0 to 2.0.0

Milestone renamed

Note: See TracTickets for help on using tickets.