Opened 8 years ago

Closed 8 years ago

#1266 closed bug (Duplicate)

Torrents with errors don't update the tracker

Reported by: simonbcn Owned by:
Priority: critical Milestone: Future
Component: Core Version: 1.3.0_dev
Keywords: Cc:


When a torrent has one "Tracker status" with error, that torrent don't update the tracker status never more.
I have to force an update pausing the torrent and resume again.
I have had several torrent with tracker status like "connection timed out" or "Internal server error" for days until I have restarted the torrent.

Change History (1)

comment:1 Changed 8 years ago by andar

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1213

Note: See TracTickets for help on using tickets.