Opened 11 years ago

Closed 10 years ago

#1292 closed bug (WorksForMe)

Torrents with non-ascii (0x80-0xFF) character hidden in gtkui

Reported by: pipe Owned by:
Priority: minor Milestone: Future
Component: GTK UI Version: 1.2.3
Keywords: ascii Cc:

Description

I downloaded two torrent files with an 'Ü' in the filename, and in the corresponding download folder. They did not show up in the GTK UI torrent list, but they do show in the count for the tracker in the left pane (the UI lists 7 torrents from the tracker, but only 5 shows up in the list when I select it). They also seem to have been downloaded correctly, with the correct umlaut-names. They are both listed in the console UI.

Change History (2)

comment:1 Changed 10 years ago by Cas

  • Status changed from new to pending

Has this been fixed in latest deluge, 1.3.1?

comment:2 Changed 10 years ago by pipe

  • Resolution set to worksforme
  • Status changed from pending to closed

I have yet to try the latest version, but when I filed this bug it appears to have been an intermittent problem, because I can no longer reproduce it. I am still using 1.2.3 and I am still seeding the same two torrents, they show up like any other torrents in the list.

Since I can no longer reproduce it, I will close it as "worksforme", if I can. :)

Note: See TracTickets for help on using tickets.