Opened 13 years ago

Closed 12 years ago

#1320 closed bug (WorksForMe)

"Update tracker" option doesn't work

Reported by: simonbcn Owned by:
Priority: trivial Milestone: Future
Component: Core Version: 1.3.0_dev
Keywords: Cc:

Description

I have installed deluged with libtorrent v0.15
I am receiving much more tracker errors, more than libtorrent v0.14.10. I have reported it to libtorrent developer: Issue 90: Much tracker errors with v0.15 But when I select, in Deluge-gtk pop-up menu, the option "update tracker", it does nothing. Other torrents, from same trackers at same time, work well.

Change History (1)

comment:1 Changed 12 years ago by Cas

  • Priority changed from major to trivial
  • Resolution set to worksforme
  • Status changed from new to closed

I have seen no problems with update tracker option on 1.3.1

Note: See TracTickets for help on using tickets.