Opened 11 years ago

Closed 10 years ago

#1340 closed defect (Duplicate)

"move storage" issue

Reported by: Space-monkey Owned by:
Priority: major Milestone: Future
Component: Unknown Version: other (please specify)
Keywords: Cc:

Description

Greetings, well, the problem is that when you moving something with the "move storage" option, upload speed becomes 0. Btw, I think it may be useful to add "movement bar(?)" - where you can check how much you have to wait to move the file and it's destination. Thanks.

Change History (2)

comment:1 Changed 10 years ago by naikoto

Dupe of Ticket #994

comment:2 Changed 10 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

thanks naikoto saves me time searching for that ticket :)

Note: See TracTickets for help on using tickets.