Opened 11 years ago

Closed 11 years ago

#1356 closed bug (WontFix)

Deluge 1.3.0 client can not fetch torrents list from Deluge 1.2.3 daemon.

Reported by: RussianNeuroMancer Owned by:
Priority: major Milestone: 1.3
Component: Unknown Version: 1.3.0
Keywords: Cc:

Description

Deluge 1.3.0 client can not fetch torrents list from Deluge 1.2.3 daemon.

Deluge 1.3.0 RC2 client installed from Ubuntu Maverick repository. Deluge 1.2.3 daemon install from "Deluge Team" Ubuntu Lucid PPA.

Change History (1)

comment:1 Changed 11 years ago by johnnyg

  • Resolution set to wontfix
  • Status changed from new to closed

As a rule of thumb, the daemon should always be the same or newer than the client. Either upgrade the daemon or downgrade the client.

Note: See TracTickets for help on using tickets.