Opened 11 years ago

Closed 11 years ago

#1375 closed bug (Duplicate)

Paused torrents are started on startup

Reported by: crimso Owned by:
Priority: minor Milestone:
Component: libtorrent Version:
Keywords: Cc:

Description

When starting the Deluge 1.3.0 GTKUI, paused torrents are actually started for a short time and then paused again. This can lead to bans on trackers that limit the number of active torrents!

I have also seen the issue with 1.2.3 but it definitely got worse with 1.3.0.

Attachments (1)

deluge.log.zip (45.2 KB) - added by crimso 11 years ago.
debug log

Download all attachments as: .zip

Change History (5)

comment:1 Changed 11 years ago by Cas

  • Component changed from gtkui to core
  • Status changed from new to pending

Could you provide debug log?

This may be libtorrent related, what version are you using?

comment:2 Changed 11 years ago by crimso

  • Status changed from pending to new

I'm using libtorrent 0.15.4.0. The problem also exists with Deluge 1.3.1.

Please see the attached log file.

Changed 11 years ago by crimso

debug log

comment:3 Changed 11 years ago by Cas

  • Component changed from core to libtorrent
  • Milestone Future deleted
  • Priority changed from major to minor
  • Version 1.3.0 deleted

This is an issue that should be directed to libtorrent: http://code.google.com/p/libtorrent/issues/

comment:4 Changed 11 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1300

Note: See TracTickets for help on using tickets.