Opened 11 years ago

Closed 10 years ago

Last modified 3 years ago

#1392 closed feature-request (Duplicate)

Add "incompatible" status to connection manager

Reported by: johnnyg Owned by: johnnyg
Priority: trivial Milestone: 2.0.0
Component: GTK UI Version: 1.3.1
Keywords: connection manager incompatible oudated daemon client Cc:

Description

Currently the connection manager indicates whether or not a listed daemon is connectible. It would be useful to warn the user that the daemon may be incompatible if it is older (e.g. 1.2 daemon with 1.3 client).

Change History (3)

comment:1 Changed 10 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 6 years ago by Cas

  • Milestone changed from 2.0.x to 2.0

comment:3 Changed 3 years ago by Cas

  • Milestone changed from 2.0 to 2.0.0

Milestone renamed

Note: See TracTickets for help on using tickets.