Opened 13 years ago

Closed 13 years ago

#14 closed bug (Fixed)

Debian Lenny x64 version does not specify dbus-x11 package as required

Reported by: drfloob Owned by:
Priority: minor Milestone:
Component: Version: 0.5.8.3
Keywords: Cc:

Description

The dbus-x11 package provides dbus-launch, which is evidently required for deluge startup. The deb installation file should include this package as a dependency.

Change History (1)

comment:1 Changed 13 years ago by markybob

  • Resolution set to fixed
  • Status changed from new to closed

thanks, this will be corrected in our next release.

Note: See TracTickets for help on using tickets.