Opened 13 years ago

Closed 13 years ago

#1461 closed bug (Duplicate)

Can't exit

Reported by: shnurapet Owned by:
Priority: major Milestone: Future
Component: Unknown Version: other (please specify)
Keywords: Cc:

Description

The program stops responding upon exit when ran in classic mode with no plugins enabled.

deluge-1.3.0-1.fc14.noarch deluge-flags-1.3.0-1.fc14.noarch

Steps to Reproduce:

  1. Run
  2. Exit

There is a screencast of what happens on exit: https://bugzilla.redhat.com/attachment.cgi?id=464728

I have initially filed it at the Red Hat Bugzilla: https://bugzilla.redhat.com/show_bug.cgi?id=659953

Change History (1)

comment:1 Changed 13 years ago by johnnyg

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1247.

Upgrading to 1.3.1 will fix the issue.

Note: See TracTickets for help on using tickets.