Opened 10 years ago

Closed 10 years ago

#1472 closed bug (Fixed)

Integer as boolean

Reported by: zenon Owned by:
Priority: minor Milestone: Future
Component: GTK UI Version: 1.3.0
Keywords: boolean integer column number Cc:

Description

~$ deluge-gtk (deluge-gtk:11820): WARNING : column number is a boolean, but will be interpreted as an integer; this is likely not what you intended

More likely the other way around: seems it was intended an integer, declared as boolean, then interpeted as an integer anyway, so everything works as it should. Still a bug though.

Version 1.3.0 with libtorrent 0.15.4.0 on ubuntu 10.10, no matter whether it rund in classiuc or server-client mode.

Change History (3)

comment:1 Changed 10 years ago by Cas

  • Status changed from new to pending

I have not seen this with Deluge 1.3.1 can you confirm the same.

comment:2 Changed 10 years ago by Cas

  • Type changed from defect to bug

comment:3 Changed 10 years ago by Cas

  • Resolution set to fixed
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.