Opened 14 years ago

Closed 14 years ago

#148 closed bug (WorksForMe)

fails to upgrade from earlier version to 5.8.8.1 gutsy deb package

Reported by: anonymous Owned by: markybob
Priority: major Milestone:
Component: 0.5.x Version: 0.5.8.6
Keywords: Cc:

Description

I had a working deluge 5.8.6 and tried to upgrade to 5.8.8 using the package. It installs ok but fails to run with this error:-

checking for ubuntu...checking for ubuntu...
found and fixing ubuntu
checking for ubuntu...
no existing Deluge session
Starting new Deluge session...
deluge_core; using libtorrent 0.13.0.0. Compiled with NDEBUG.
Applying preferences
/var/lib/python-support/python2.5/deluge/core.py:1159: DeprecationWarning: integer argument expected, got float
  PREF_FUNCTIONS[pref](self.get_pref(pref))

If I delete the persistent.state file it loads but then crashes if I add a existing torrent to it. Have backed down to 5.8.7 and it works, loading the state file ok.

Change History (1)

comment:1 Changed 14 years ago by markybob

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.