Opened 14 years ago

Closed 13 years ago

#167 closed bug (Invalid)

Can't download to gvfs share

Reported by: anonymous Owned by: markybob
Priority: major Milestone:
Component: 0.5.x Version: 0.5.8.8
Keywords: Cc:

Description

I'm trying to download to a gvfs share over sftp. It gives me a boost error:

boost::filesystem::exists

If I okay on that, it tells me:

There is not enough free disk space to complete your download. This torrents will be paused Space Needed: 238.1 GiB Available Space: 0.0 KiB

It's on Ubuntu Hardy.

Change History (5)

comment:1 Changed 13 years ago by anonymous

got the same thing here,exact same system and using Deluge to download to an ntfs system. It worked before I updated to the latest Deluge online

comment:2 Changed 13 years ago by markybob

  • Resolution set to invalid
  • Status changed from new to closed

comment:3 Changed 13 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

I have the exact same problem on Ubuntu Hardy using Deluge 0.5.8.9 to save a torrent to a USB 750GB NTFS-Formatted HDD. It worked until recently (admittedly I only recently installed and downloaded on torrent)... I reverted all the files that I changed since installing Deluge but to no avail the problem didn't go away.

Transmission works fine (and doesn't hog all my bandwidth to the point where I can't surf)... but I don't feel using Transmission is the answer. Help me find a solution so I can stick with Deluge. I like some of the features and I'm really looking forward to using a feature rich GUI in Gnome while being able to concurrently use the same client from the command line remotely.

TIA. Christopher

comment:4 Changed 13 years ago by freeyourmind

I had exactly the same problem -- until I updated my fuse, fuselibs, and ntfs-3g to the newest packages available. It now works flawlessly on FreeBSD 7 with fusefs-ntfs-1.2531. Whatever the bug was, I think it was on the fuse people's end.

comment:5 Changed 13 years ago by mvoncken

  • Resolution set to invalid
  • Status changed from reopened to closed

see #583

Note: See TracTickets for help on using tickets.