Opened 13 years ago

Closed 13 years ago

#168 closed bug (Duplicate)

0.6.0 Peer display bug

Reported by: TomTerrific Owned by: markybob
Priority: minor Milestone:
Component: GTK UI Version: 0.6.0svn
Keywords: peer, gui Cc:

Description

While running nightly build 3130-i386-Hardy I found a minor display bug.

When I displayed the peer tab I repeatedly got an error & a sub process crashed.

How to reproduce:

  • Start deluge w/ no torrents in queue
  • Add 2 torrents and both start downloading
  • Go to torrent 1
  • Click on peer tab

Get this error repeatedly:

Traceback (most recent call last):

File "/var/lib/python-support/python2.5/deluge/ui/gtkui/peers_tab.py", line 282, in _on_get_torrent_status

icon])

TypeError?: value is of wrong type for this column

I didn't try very hard - but this seemed easy to reproduce.

Change History (1)

comment:1 Changed 13 years ago by andar

  • Component changed from 0.5.x to gtkui
  • Resolution set to duplicate
  • Status changed from new to closed

This is fixed in [3136] and is a duplicate of bug #146

Note: See TracTickets for help on using tickets.