Opened 10 years ago

Closed 10 years ago

Last modified 5 years ago

#1764 closed bug (Invalid)

Connection Manager Status Offline

Reported by: Vovenko Owned by: damoxc
Priority: major Milestone:
Component: Web UI Version: 1.3.1
Keywords: Cc:

Description (last modified by Cas)

Hello I Installed 1.3.1 ver. Added user and pass info to the /.config/deluge/auth file.

Daemon started successfully but I can't connect to daemon. Status is Offline.

When I try to do smth in WebUi? I usually get log in terminal:


[20/Apr/2011 03:26:08] code 400, message Bad request syntax ('\x16\x03\x01\x00Z\x01\x00\x00V\x03\x01M\xae\x1a\x10j\x11\xb5\xc4\xe4\x96\xb8`\xb3\xc0\x83\xfc\x1b\xed\x86\xeey,\x92p\x91\xeem\x15r:\xd3A\x00\x00(\x009\x008\x005\x00\x16\x00\x13\x00')

localhost - - [20/Apr/2011 03:26:08] code 400, message Bad request syntax ('\x16\x03\x01\x00Z\x01\x00\x00V\x03\x01M\xae\x1a\x10m~47\xf3W\xd6\xa6\xfdI\x13\xbc\x03\x11g`\xa3w\xa9\x18\xd6\xe44\x91\xcb\xe2\x7f\x1e\x00\x00(\x009\x008\x005\x00\x16\x00\x13\x00')

localhost - - [20/Apr/2011 03:26:10] code 400, message Bad request syntax ('\x16\x03\x01\x00Z\x01\x00\x00V\x03\x01M\xae\x1a\x12M]\xd7\xaa\x8c#\xbc\x16\xe5\xcd\x89\xb2f\xfek\xbc#4-A\xd5O0\x16@T\x924\x00\x00(\x009\x008\x005\x00\x16\x00\x13\x00')

localhost - - [20/Apr/2011 03:26:10] code 400, message Bad request syntax ('\x16\x03\x01\x00Z\x01\x00\x00V\x03\x01M\xae\x1a\x127I\xbdP}\x90\xd7n\xc6\xe7w\xc1l\xee]\xc2\x05F\xc8\x06VX\xd6\xe6\x8c>7\x9f\x00\x00(\x009\x008\x005\x00\x16\x00\x13\x00')

localhost - - [20/Apr/2011 03:26:14] code 400, message Bad request syntax ('\x16\x03\x01\x00Z\x01\x00\x00V\x03\x01M\xae\x1a\x16\xda\xee\x137m\x05\xc06V\xa6\xe1E\xda\x10\xc5\x06\xc3\xf3\xe2X_Qq\x0f\xa2\xde\xc4<\x00\x00(\x009\x008\x005\x00\x16\x00\x13\x00')


Thanks in advance

Best regards, Vladimir

Attachments (1)

Снимок экрана 2011-04-20 в 3.26.12.png (13.8 KB) - added by Vovenko 10 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by Cas

  • Description modified (diff)
  • Type changed from defect to bug
  • Version changed from other (please specify) to 1.3.1

Can you upload an image with ascii characters only please.

comment:2 Changed 10 years ago by Cas

Actually it seems to be the spaces in the filename causing issue.

comment:3 Changed 10 years ago by damoxc

Is that being printed out by deluge-web, it doesn't look like the logging format?

What locale are you using? What operating system?

comment:4 Changed 10 years ago by Cas

  • Resolution set to invalid
  • Status changed from new to closed

Need more information, reopen if still happening with latest releases.

comment:5 Changed 5 years ago by Cas

  • Milestone 1.3.x deleted

Milestone deleted

Note: See TracTickets for help on using tickets.