Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#1817 closed bug (Fixed)

deluge-gtk

Reported by: firefox Owned by:
Priority: minor Milestone: 2.x
Component: GTK UI Version: master
Keywords: Cc:

Description

in the gtk window selecting a torrent and right clicking the mouse to get to options label makes the popup window jump around the screen (italian languadge used)

Change History (2)

comment:1 Changed 10 years ago by Cas

  • Resolution set to fixed
  • Status changed from new to closed

must have been fixed as tested with latest git master and cannot reproduce.

comment:2 Changed 4 years ago by Cas

  • Milestone changed from 2.0.x to 2.x

Milestone renamed

Note: See TracTickets for help on using tickets.