Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#1835 closed bug (WorksForMe)

Deluge-gtk crashes

Reported by: shnurapet Owned by:
Priority: minor Milestone:
Component: GTK UI Version: master
Keywords: Cc:

Description

A couple of crashes caught by ABRT in Fedora 14 x86_64. Please see the log attached.

This is master git version.

Attachments (1)

abrt.log (2.3 KB) - added by shnurapet 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by shnurapet

comment:1 follow-up: Changed 10 years ago by s0undt3ch

  • Milestone changed from Future to 1.4.0

I was able to signal -ABRT to a running deluge gtk and dindn't got that traceback. What were you doing? Classic mode? Client/Daemon??

comment:2 in reply to: ↑ 1 Changed 10 years ago by shnurapet

Replying to s0undt3ch:

What were you doing? Classic mode? Client/Daemon??

I am running it as Client + Daemon. Unfortunately, I do not know what the person that used it was doing.

P.S. I'm very sorry, this is on i686.

comment:3 Changed 10 years ago by s0undt3ch

  • Resolution set to worksforme
  • Status changed from new to closed

I'm unable to reproduce this. If you can get more info, please re-open.

comment:4 Changed 8 years ago by Cas

  • Milestone 1.4.0 deleted
Note: See TracTickets for help on using tickets.