Opened 10 years ago

Closed 10 years ago

#1839 closed bug (Duplicate)

Do Not Download doesn't work

Reported by: kneekoo Owned by:
Priority: minor Milestone: 1.3.2
Component: Unknown Version: 1.3.1
Keywords: Cc: amatus

Description

Even if I select this option the file still gets downloaded. It's a minor bug to me but it's still annoying to remove files manually. I only tried the option with small files, so I don't know if this happens for large files as well. If it does, then it's a major bug. Please take a look at it when possible. I'm sure this is relatively easy to fix and it would be nice if it would work properly in 1.3.2. I use Debian Unstable.

Change History (2)

comment:1 Changed 10 years ago by amatus

  • Cc amatus added

comment:2 Changed 10 years ago by damoxc

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1827.

Note: See TracTickets for help on using tickets.