Opened 9 years ago

Closed 9 years ago

#1942 closed bug (Duplicate)

Many torrents produce a "parameter is incorrect" error during recheck

Reported by: MrM Owned by:
Priority: major Milestone: Future
Component: Windows OS Version: 1.3.3
Keywords: parameter error windows Cc:

Description

I'm in the process of switching from uTorrent to Deluge. To be able to do that, I need to import old torrents into the new client. I've now imported about a hundred, 20 of which failed to start seeding.

I open the torrent file, point it to where the files are on disk, and then force a re-check. Somewhere during the check (the percentage varies with each torrent), it fails with the following message: "The parameter is incorrect: <path+file>". The torrent is then put in an error state, stuck at the percentage it failed at.

This happens at random positions and with random torrents (about a quarter of the ones I imported). However, it is completely repeatable. If I restart the daemon, all the same torrents fail at exactly the same positions.

OS: Windows Server 2003 SP2 Deluge version: 1.3.3

If you need any more information just let me know, I'll be happy to provide it.

Change History (2)

comment:1 Changed 9 years ago by zotty

I'm in the same situation and encounter the same problem. Difference is that I've only tried it with 1 torrent and each time it fails with the above error message.

OS: Win7

comment:2 Changed 9 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1956

Note: See TracTickets for help on using tickets.