Opened 10 years ago

Closed 8 years ago

Last modified 3 years ago

#1970 closed feature-request (Duplicate)

[Feature Request] Sort by Date Completed

Reported by: fishingkid Owned by:
Priority: minor Milestone: 2.0.0
Component: GTK UI Version: 1.3.2
Keywords: Cc: xavier@…

Description

Sort torrents by date completed.

Change History (6)

comment:1 Changed 10 years ago by Cas

  • Milestone changed from Future to 1.3.4

comment:2 Changed 10 years ago by Cas

  • Component changed from other to gtkui
  • Milestone changed from 1.3.4 to 1.4.0

This will require changes to both client and core so we cannot include in 1.3.

Should be straightforward to implement by creating a time stamp time_finished for a torrent in on_alert_torrent_finished.

comment:3 Changed 8 years ago by antoviaque

  • Cc xavier@… added

comment:4 Changed 8 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #607

comment:5 Changed 6 years ago by Cas

  • Milestone changed from 2.0.x to 2.0

comment:6 Changed 3 years ago by Cas

  • Milestone changed from 2.0 to 2.0.0

Milestone renamed

Note: See TracTickets for help on using tickets.