Opened 10 years ago

Closed 9 years ago

Last modified 5 years ago

#1986 closed feature-request (WorksForMe)

Deluge does not remember column width

Reported by: lildadou Owned by: damoxc
Priority: minor Milestone:
Component: Web UI Version: 1.3.3
Keywords: ergonomics Cc:

Description

Deluge does not remember column width. And I should resize width of some columns every time I load the web page.

Change History (10)

comment:1 Changed 9 years ago by Cas

  • Milestone 1.4.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I have tested with Firefox 16 and do not see any issue. If this is still a problem with latest release please update with more details.

comment:2 Changed 8 years ago by cac2s

I have the same issue.

Debian Wheezy deluge-webui 1.3.3-2+nmu1 iceweasel 17.0.10esr-1~deb7u1

The width of column "Name" is always reset after Iceweasel is restarted.

Kind regards.

comment:3 Changed 8 years ago by Cas

Can only accept bug reports against latest Deluge version and latest Firefox version as the issue could have been fixed at some point.

Feel free to reopen if you have more info though.

comment:4 Changed 8 years ago by lildadou

deluge-web: 1.3.6 libtorrent: 0.15.10.0 firefox: 25.0.1

Reproductible bug for me.

comment:5 Changed 8 years ago by Cas

  • Milestone set to 1.3.x

I think the Name column does try fill the available width, could you provide screenshots.

Although please don't attach image to ticket (use imgur or similar) as our Trac doesn't like to display them again...

comment:6 Changed 8 years ago by cac2s

I thhink you are right. The Name column fill the available width, because it's wider on my home laptop (resolution is 1366x768) than on my work laptop (1024x768)

But adapt to the available width this is a logical but not always a reasonable solution for small screen width.

http://imgur.com/yNm1vVY — home laptop.

Last edited 8 years ago by cac2s (previous) (diff)

comment:7 Changed 8 years ago by lildadou

@Cas: You are right. So... it's not a bug, it's a feature.

comment:8 Changed 8 years ago by cac2s

[sarcasm]The Name column 20px width — it's super feature[/sarcasm]

I think that for normal behavior must be a minimum width of the Name column

Last edited 8 years ago by cac2s (previous) (diff)

comment:9 Changed 8 years ago by Cas

There is a minimum width set for 150px. I did ask if you could provide screenshots of the actual issue you are facing.

comment:10 Changed 5 years ago by Cas

  • Milestone 1.3.x deleted

Milestone deleted

Note: See TracTickets for help on using tickets.