Opened 13 years ago

Closed 12 years ago

#1987 closed bug (Duplicate)

Connection Manager

Reported by: Cas Owned by:
Priority: trivial Milestone: 1.3.4
Component: GTK UI Version: 1.3.2
Keywords: Cc:

Description (last modified by Cas)

From: https://bugzilla.redhat.com/show_bug.cgi?id=733573

Traceback (most recent call last):
:  File
"/usr/lib/python2.7/site-packages/deluge/ui/gtkui/connectionmanager.py", line
480, in on_button_connect_clicked
:    client.disconnect().addCallback(do_connect)
:AttributeError: 'NoneType' object has no attribute 'addCallback'

Change History (3)

comment:1 Changed 13 years ago by Cas

  • Description modified (diff)

comment:2 Changed 13 years ago by Cas

  • Description modified (diff)
  • Version changed from 1.3.3 to 1.3.2

comment:3 Changed 12 years ago by Cas

  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Connection Manager: AttributeError: 'NoneType' object has no attribute 'addCallback' to Connection Manager

This is actually a duplicate of #1871

Note: See TracTickets for help on using tickets.